QBSalesData: Quickbooks Link for ACT!

Software Requirements for ACT! and QuickBooks

 

Here is a list of DESKTOP VERSIONS of ACT! and QuickBooks versions that are supported by QSalesData. QSalesData is not compatible with QB Online or Act! for Web.

 

QSalesData works with the following US, Canada and UK versions of ACT!
ACT! 2010 Standard, Premium and Corporate Edition
ACT! 2011 Pro and Premium

ACT! 2012 Pro and Premium

ACT! 2013 Pro and Premium

ACT! 2014 (v16) Pro and Premium

ACT! v17 Pro and Premium

ACT! v18 Pro and Premium

ACT! v19 Pro and Premium

ACT! v20 Pro and Premium

 

QSalesData works with the following US VERSIONS of QuickBooks
QuickBooks 2007 Basic, Pro, Premier and Enterprise
QuickBooks 2008 Basic, Pro, Premier and Enterprise
QuickBooks 2009 Basic, Pro, Premier and Enterprise
QuickBooks 2010 Basic, Pro, Premier and Enterprise
QuickBooks 2011 Basic, Pro, Premier and Enterprise

QuickBooks 2012 Basic, Pro, Premier and Enterprise

QuickBooks 2013 Basic, Pro, Premier and Enterprise

QuickBooks 2014 Basic, Pro, Premier and Enterprise

QuickBooks 2015 Basic, Pro, Premier and Enterprise

QuickBooks 2016 Basic, Pro, Premier and Enterprise

QuickBooks 2017 Basic, Pro, Premier and Enterprise

 

QSalesData works with the following CANADIAN and UK VERSIONS of QuickBooks
QuickBooks 2010 Basic, Pro, Premier and Enterprise
QuickBooks 2011 Basic, Pro, Premier and Enterprise

QuickBooks 2012 Basic, Pro, Premier and Enterprise

QuickBooks 2013 Basic, Pro, Premier and Enterprise

QuickBooks 2014 Basic, Pro, Premier and Enterprise

QuickBooks 2015 Basic, Pro, Premier and Enterprise

QuickBooks 2016 Basic, Pro, Premier and Enterprise

QuickBooks 2017 Basic, Pro, Premier and Enterprise

 

 

Compatible with 32-bit and 64-bit Operating Systems
Works with Windows XP, Windows Vista and Win 7, 8, 10 operating systems

 

Requires US or Canada or UK Versions of ACT! and QuickBooks

Note: Not designed to work with Web Versions of ACT! and/or QB